カテゴリー別アーカイブ: VMware

OSXのヒラギノフォントのWINDOWSへのコピーについての注意点

標準

Mac OS X 10.6 Snow Leopardでは可能だが、
Mac OS X 10.7 Mountain Lionではエラーが出て不可能です。

WEB上の情報では出来ない人が特殊扱い
されていますが、Appleが単に仕様変更
をしただけで、あなたのスキル不足ではないので
ご安心下さい。

VMWare使ってVMWare用のMac OS X 10.6 Snow Leopard
イメージを使って起動してコピーして下さい。

結構ググったんだけど、おれは普通にできてるけどなんで
あんた使えないの?、あんたバカなの?的なものばかりで、
仕様変更の情報が少なかったんで、時間を浪費しちゃったよ。

広告

windowsとmacのノートを比較検討していて、やはり自分にはipadやMACOSXは無理だ、機能不足だと感じた理由。

標準

前置きとしまして

一応、appleものはAPPLE IIcから
OSXまで使っていたものです。

目的

メインはwindowsで、サブでノートパソコンを今購入
しようといろいろ調べています。

比較検討段階1

ひさしぶりにappleものを買ってみようかと
考えまして、ipadを検討しましたが、
重要な欠点を発見。

OFFICEが使えない。

これで断念しました。

第二段階

だったらOSXのmacbook airなんかどうだと
PCでVMWAREをインスコしてエミュでosx lion
を使ってみたんですが、やはりここでも新たな壁が。

動画再生がめんどくさい。

まずmpgが再生できなかった。

aviとwmvは別の怪しいフリーの
アプリケーションを
使って再生しなきゃなんない。

画質は最悪です。

アスペクト比の修正は不可、画質調整
はもちろん不可。

さらに、windows7機とのファイル共有では、
結構な頻度でエラーが発生する。
今回、OSXのフォルダを圧縮してwin機
にコピーしようとしたが、それもろくにできなかった。
コピーはできたんだが、それの削除がエラー発生
でできない。。

私はこっち関係のエンジニアですが
こんな簡単な作業のエラーにいちいち
付き合ってられないんで修繕する
気も起りませんでしたね。

てことで、、

windows機が無難だろうと思いなおしました。

osxにもbootcampっていうwindows環境をエミュレート
する機能があるんですが、まずキーボード入力時
PCの配列と違うのでイラつきます。
特にあっとまーくがPCのキーボードでOSXを使うと
ダブルコロンの場所になります。

とまあ作業して1時間以内でウッキーー!って
なって終了しました。

全体的な感想としてはいろいろappleデバイス
は良くなったけど昔から根本の悪い部分は
変わってないなって感じました。

インテル、22nm世代の最新CPU「第3世代インテルCore プロセッサファミリー」正式発表

標準

さあ今週末は販売開始だZ!!

Kは仮想用機能が足りないので注意ですよ。

エルミタージュ秋葉原
http://www.gdm.or.jp/pressrelease/201204/24_02.html

インテル公式

http://newsroom.intel.com/community/ja_jp/blog/2012/04/23/%E3%82%A4%E3%83%B3%E3%83%86%E3%83%AB-pc-%E3%81%AE%E3%83%A6%E3%83%BC%E3%82%B6%E3%83%BC%E4%BD%93%E9%A8%93%E3%82%92%E5%88%B7%E6%96%B0%E3%81%99%E3%82%8B%E7%AC%AC-3-%E4%B8%96%E4%BB%A3%E3%82%A4%E3%83%B3%E3%83%86%E3%83%AB-core-%E3%83%97%E3%83%AD%E3%82%BB%E3%83%83%E3%82%B5%E3%83%BC-%E3%83%95%E3%82%A1%E3%83%9F%E3%83%AA%E3%83%BC%E3%82%92%E7%99%BA%E8%A1%A8

私は3550か3770ですね。

仮想機能フル装備で、値段も手ごろで、Kと比べてあまり速度も差が無いですからね。

VMware Vsphere 5 (ESXi5)のOS設定リストにWindows 8の記載があるがインストールはまだ不可能。

標準

世界中の情報探しましたが、今のところはVMware Workstation 8.0
でインストールして、VMware ConverterでVsphere5用にコンバートして
Vsphere5の環境に移動してやって使用する以外方法がない様子です。

あとOSXもインストール可能ですが、ホストがXserve V3.1でOSバージョンがOSX10.6
だそうです。